Posting account not pulling site ID

  • Posting account not pulling site ID

    Posted by DSC Communities on December 16, 2016 at 12:20 pm
    • Anne Provost

      Member

      December 16, 2016 at 12:20 PM

      We have a four part account structure as follows:

      Warehouse – Dept – Account Number – Sub-Account Number

      So, if I ship product or create an assembly at my Florida warehouse, the system assigns a 1 to all of the predetermined account numbers set up in Posting-Posting Accounts; and if I ship from my California warehouse, a 2.  Lately, the system seems to be ignoring the warehouse where assemblies are generated from and placing a 0 where there should be a 1 or a 2.  I am not sure if this is related to SalesPad, but it did seem to coincide with our upgrade to GP 2015. 

      Any ideas what settings to check to make sure that the general ledger defaults work properly? 

      Thanks,

      ——————————
      Anne Provost
      Chief Financial Officer
      TNR Technical, Inc.
      Sanford FL
      ——————————

    • Thaddeus Suter

      Member

      December 21, 2016 at 10:42 AM

      For the site segment override to work with the 1 or 2, the full account permutation must previously exist. So if you added any new accounts such as 0-1234, then you must also add 1-1234 and 2-1234 for the overrides to work. The account permutations do not get created on the fly.

      Your IV setup controls the segment used, but it would not have been changed in any upgrade.

      And the Site Card must still have the 1 or 2 segment in the card bottom left.

      ——————————
      Thaddeus Suter
      Retus, Inc
      Helotes TX
      ————————————————————————-

    • Anne Provost

      Member

      December 22, 2016 at 8:19 AM

      Thaddeus,

      Thank you for taking the time and for sharing your insight.  Our system is set up as you indicate it needs to be.  We are currently planning a sequel trace to determine why the system is ignoring the site ID for BOM’s that are created in SalesPad. 

      ——————————
      Anne Provost
      Chief Financial Officer
      TNR Technical, Inc.
      Sanford FL
      ————————————————————————-

    DSC Communities replied 7 years, 4 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

The discussion ‘Posting account not pulling site ID’ is closed to new replies.

Start of Discussion
0 of 0 replies June 2018
Now

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!