GP2016R2 Web Client

  • GP2016R2 Web Client

    Posted by DSC Communities on December 12, 2016 at 4:32 pm
    • Melissa Kovacevich

      Member

      December 12, 2016 at 4:32 PM

      I have recently applied the year end update to the GP 2016 web client and now when i click on the link to Enter time for a pay period GP does nothing.   I do not get an error message.  I ran a log file on the web sessions and nothing popped out as the issue.  I have ran a repair on the web client, GP client install on the web server, restarted IIS and the website, rebooted the server.  Anyone have any idea of what could be going on?

      Thanks Much

      ——————————
      Melissa Kovacevich
      Western Technical College
      La Crosse WI
      ——————————

    • Melissa Kovacevich

      Member

      December 13, 2016 at 8:52 AM

      More Background to the issue …..

      We installed the 2016 Year end update and associated web client patch and everything worked.  We could get into the time cards and back to the home page.  Then I installed a the patch for Management Reporter 2012 CU15 so that is would work with GP2016.  Once I got that to work, then the links for the time cards in the web client did not work.  Interestingly enough, when I log into the GP2016 Client the links for the time card work.

      ——————————
      Melissa Kovacevich
      Western Technical College
      La Crosse WI
      ————————————————————————-

    • Rob Klaproth

      Member

      December 13, 2016 at 12:34 PM

      Hi Melissa,
      Which time cards, the PTE project time cards or the HR ones?
      I have the same scenario installed last week, so I can test and see but I need to know which ones.

      ——Original Message——

      More Background to the issue …..

      We installed the 2016 Year end update and associated web client patch and everything worked.  We could get into the time cards and back to the home page.  Then I installed a the patch for Management Reporter 2012 CU15 so that is would work with GP2016.  Once I got that to work, then the links for the time cards in the web client did not work.  Interestingly enough, when I log into the GP2016 Client the links for the time card work.

      ——————————
      Melissa Kovacevich
      Western Technical College
      La Crosse WI
      ——————————

    • Melissa Kovacevich

      Member

      December 14, 2016 at 11:04 AM

      we are using the HR time cards

      ——————————
      Melissa Kovacevich
      Western Technical College
      La Crosse WI
      ————————————————————————-

    • Rob Klaproth

      Member

      December 14, 2016 at 2:33 PM

      I could not reproduce, it appears to work fine in my instance even with the GP2015 component installed for management reporter to work properly.  I would log a case with Microsoft if you can’t get it working or call your Gp partner.

      ——Original Message——

      we are using the HR time cards

      ——————————
      Melissa Kovacevich
      Western Technical College
      La Crosse WI
      ——————————

    • Isaac Olson

      Member

      December 13, 2016 at 1:00 PM

      Hello,

      I tested on GP 2016 R2 web client as both a full and self service user, and I could not replicate this with Timecards or Timesheets.  I am curious if anyone else is seeing this or if it is an environmentally specific issue?

      Thanks!

      ——————————
      Isaac Olson
      Microsoft
      ————————————————————————-

    • Rob Klaproth

      Member

      December 13, 2016 at 9:50 PM

      Tested and it works for me.  Make sure you have the workflow activated, the timesheet module doesn’t show up until there is a PTE workflow turned on I think.

      ——Original Message——

      Hello,

      I tested on GP 2016 R2 web client as both a full and self service user, and I could not replicate this with Timecards or Timesheets.  I am curious if anyone else is seeing this or if it is an environmentally specific issue?

      Thanks!

      ——————————
      Isaac Olson
      Microsoft
      ——————————

    • Melissa Kovacevich

      Member

      December 21, 2016 at 3:09 PM

      I have figured it out 🙂

      I had removed the links in the navigation pane for my general public users making the home page the only thing that they could see.  When I did that in GP2016R2 the links didn’t work for the time card.  The HR & Payroll Navigation pane option needs to be visible in order for the time card links to work on the home page.  This is different then the response in GP2015R2.  I could hide all navigation pane options and the time card links still worked.

      Happy Holidays ALL

      ——————————
      Melissa Kovacevich
      Western Technical College
      La Crosse WI
      ————————————————————————-

    DSC Communities replied 7 years, 4 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

The discussion ‘GP2016R2 Web Client’ is closed to new replies.

Start of Discussion
0 of 0 replies June 2018
Now

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!