Fixed Assets Not all Items Are Depreciating

  • Fixed Assets Not all Items Are Depreciating

    Posted by DSC Communities on December 20, 2016 at 4:08 pm
    • Danny Clemenson

      Member

      December 20, 2016 at 4:08 PM

      We are currently on GP215 r2 and implementing fixed assets from and external system to GP Fixed assets.

      We have all the assets in and when we go to Depreciate it only depreciates  a few of the assets?  The assets the didn’t depreciate show the depreciated date of 12/31/2016 however the Current Depreciation field is blank.

      Any Ideas on what we may have configured incorrectly on the asset that did not depreciate?

      See attached screen shot.

      Thanks for any help.

      -Danny

      ——————————
      Danny Clemenson
      Business Analyst
      Progressive Components
      Wauconda IL
      ——————————

    • Frank Heslin

      Member

      December 20, 2016 at 5:00 PM

      Hi Danny,

      I haven’t used the FA module in a while, but I did notice that the Yearly Depreciation Rate is set at 10% of your Cost Basis but your Original Life is only 5 years.  (Meaning your Yearly rate should be 20%)  Also, since your YTD depreciation amount equals your yearly depreciation rate, GP thinks that there isn’t anything left to depreciate for the year.

      Hope this helps!

      ——————————
      Frank Heslin
      Financial Systems Administrator
      ExamWorks, Inc.
      Atlanta GA

      Member, GPUG Advisory Committee
      Chairman, Georgia Regional GPUG Chapter
      Summit 2016 Track Leader

      GP2015 R2
      MR CU14

      Follow me on Twitter: @Automate_It

      GPUGGA – http://www.gpug.com/Atlanta

      *** Help Us, Help You…provide enough info so that we don’t have to ask for more:) ***
      *** If you solve your issue please share the solution to assist others! ***
      ————————————————————————-

    • Kim Sutherland

      Member

      December 21, 2016 at 12:26 PM

      Based on a 5 year life and a Placed in Service date of July 1, 2016, the asset has already been depreciated for 6 months to December 31, 2016.  ($70,302/60*6 = $7,030.20)   

      ——————————
      Kim Sutherland
      AKITA Drilling Ltd.
      AB
      ————————————————————————-

    • Danny Clemenson

      Member

      December 21, 2016 at 8:50 PM

      Kim,

      Thank you for your help I will let you know our success.

      -Danny

      ——————————
      Danny Clemenson
      Business Analyst
      Progressive Components
      Wauconda IL
      ————————————————————————-

    • Coleen McNally

      Member

      December 21, 2016 at 12:30 PM

      Hi Danny

      Your Placed in Service Date drives the depreciation. 

      Because your YTD Depreciation is equal to 6 months of depreciation GP will not calculate any more depreciation for the asset.  For a full year your depreciation should be $14,060.40 but since the Placed in Service Date is 7/1 and you have a YTD of $7,030.20 GP is acting like you hit your max dep for the year.

      Hope this helps.

      ——————————
      Coleen McNally
      Software Solutions Group, Inc.
      Amherst NY
      ————————————————————————-

    DSC Communities replied 7 years, 4 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

The discussion ‘Fixed Assets Not all Items Are Depreciating’ is closed to new replies.

Start of Discussion
0 of 0 replies June 2018
Now

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!