Connecting Dynamic Point to NAV2013R2

  • Connecting Dynamic Point to NAV2013R2

    Posted by DSC Communities on December 9, 2016 at 4:40 pm
    • Karen Rodakowski

      Member

      December 9, 2016 at 4:40 PM

      Hello,

      We are connecting Dynamic Point with NAV 2013R2. When we approve the requisition, and it sends to NAV to create the PO, we were getting this error:  System.Web.Services.Protocols.SoapException: There is no Currency Exchange Rate within the filter. Filters: Currency Code: USD,

      To correct the error, we had to change the values in the currencies exchange rates from 0.0 to 1.0 in the Exchange Rate amount column, Relational Exch. Rate Amount column and the Adjustment Exch. Rate Amount column. This took care of that error. However, I would like to leave it the way we originally had it set up, using the 0.0.  Is there a setup or something that I might be missing?

      Thanks so much!!

      Karen

      ——————————
      Karen Rodakowski
      MBI Energy Services
      Belfield ND
      ——————————

    • Franz Kalchmair

      Member

      December 20, 2016 at 1:15 PM

      goto the currency list and check if the exchange rates are complete for your needs.

      also check windows eventlog for further error details.

      ——————————
      Franz Kalchmair
      Dynamics NAV Engineer and Consultant
      Microsoft MVP
      Vienna
      ————————————————————————-

    DSC Communities replied 7 years, 4 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

The discussion ‘Connecting Dynamic Point to NAV2013R2’ is closed to new replies.

Start of Discussion
0 of 0 replies June 2018
Now

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!