Smartview Issue on Single Workstation

  • Smartview Issue on Single Workstation

    Posted by Vicki Hillary on May 16, 2024 at 10:48 am

    I have a new GP user that has Smartview installed, but she is unable to see all of the default Smartview reports. She can open Smartview, she can run some reports, but she just doesn’t see all of the reports. When I login as ‘sa’ on the same workstation, I do NOT see all of the reports. When I login with her GP account on a different workstation, she can see all of the reports. So, what am I missing on her workstation? I have re-installed Smartview. Any suggestions, as it’s clearly a workstation issue.

    Vicki Hillary replied 1 week, 4 days ago 2 Members · 2 Replies
  • 2 Replies
  • Jo deRuiter

    Member
    May 16, 2024 at 10:52 am
    Up
    0
    Down
    ::

    Hi Vicki,

    Have you verified that you’ve also installed SmartList Builder?

    SLB is what is controlling the view of smartlists, SmartView is just another SmartList view, not the SmartLists themselves.

    If you do not install SmartList Builder then any customer SmartLists they built with the Builder will not be visible.

  • Vicki Hillary

    Member
    May 16, 2024 at 4:33 pm
    Up
    0
    Down
    ::

    The issue was that Smartlist Builder was not installed. All is working now. Thanks for your help.

Log in to reply.

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!