.Net 4.6.2 compatible with GP 2015

  • .Net 4.6.2 compatible with GP 2015

    Posted by Donny Kensmoe on April 18, 2017 at 10:03 am
    • Donny Kensmoe

      Member

      April 18, 2017 at 10:03 AM

      I have a client that needs to upgrade to the latest version of Scribe as they integrate CRM to GP with Scribe.  The latest release for Scribe is going to install .NET 4.6.2.  I checked the documentation for GP 2015 and it says it requires .Net 3.5 and 4.5.  I would like to assume it won’t have any issues with a newer version of .Net? Anyone have any thoughts or experiences to share on this topic? Thanks

      ——————————
      Donny Kensmoe
      Consultant
      Wipfli
      Green Bay WI
      ——————————

    • Matthew Arp

      Member

      April 18, 2017 at 10:06 AM

      You should not, the 4.5/3.5 frameworks should already be installed as part of the GP client installation and the client specifies the framework version it uses.

      ——————————
      Matthew Arp
      Business Systems Developer
      Hunton Group
      Houston TX
      ——————————
      ——————————————-

    • Donny Kensmoe

      Member

      April 19, 2017 at 9:24 AM

      Thank you Matthew

      ——————————
      Donny Kensmoe
      Consultant
      Wipfli
      Green Bay WI
      ——————————
      ——————————————-

    • Rob Klaproth

      Member

      April 19, 2017 at 10:44 AM

      Yes it is compatible.  Management reporter CU15 actually requires it as well.  However you will still also need the older 3.5 and 4.5 versions that you already have installed as some code is not “forward” compatible with newer versions of .net.  Not sure why that is but it’s kind of annoying to think you need so many different versions of .net now days to make your applications work.

      ——————————
      Rob Klaproth
      Sr. Dynamics GP Consultant
      Armanino
      San Diego CA
      ——————————
      ——————————————-

    Donny Kensmoe replied 7 years, 3 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

The discussion ‘.Net 4.6.2 compatible with GP 2015’ is closed to new replies.

Start of Discussion
0 of 0 replies June 2018
Now

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!