Mgmt Reporter Bug – (datamart CU13-CU15, Repetitive Budget Uploads)

  • Mgmt Reporter Bug – (datamart CU13-CU15, Repetitive Budget Uploads)

    Posted by Zubin Gidwani on December 29, 2016 at 4:10 pm
    • Zubin Gidwani

      Member

      December 29, 2016 at 4:10 PM

      If you are on Mgmt Reporter CU13-CU15
      and using the Datamart
      and uploaded to a SIngle BudgetID more than once
      when you generate a report in Management Reporter after the 2nd upload, the values will no longer report that budgetID.

      The issue is more problematic with larger customers with with more accounts.

      If you are on CU12 and intend to upload multiple edits of your budget to GP you may want to delay your next upgrade until this issue is fixed.

      If this impacts you now, your best workaround is to either rebuild the datamart or to create a new budget before every time you upload, (ie FY17 v1, v2, v3, v4…) and targert a new budgetID each time you upload.

      If you are a datamart customer who expects to upload and overwrite your budget multiple times during the course of your budget round, please message back privately, we are trying to give Microsoft a count of customers which this impacts so we can help prioritize the need for a hotfix.

      Thanks,

      Zubin

      ——————————
      Zubin Gidwani
      Founder
      Dynamic Budgets
      Danville CA
      ——————————

    • Joni Finnell

      Member

      December 30, 2016 at 8:32 AM

      Zubin:

      Thanks for this valuable information. I’m not sure which CU that we have installed. I have CU12 and CU14 files on the server. So, I’m keeping my fingers crossed. 😎

      Can you tell me which one is for version 2.12.14001.45?

      Thanks

      ——————————
      Joni Finnell
      Project Accountant/GP Troubleshooter
      Consumer Support Services, Inc.
      Newark OH
      ————————————————————————-

    • Rob Klaproth

      Member

      December 30, 2016 at 10:19 AM

      The 3rd set of numbers in the series indicates the CU number.  It looks like you are on CU14.  
      FYI CU15 and higher do not support SQL 2008 or GP2010 just in case you are on those older versions.  🙂
      Sent from my iPhone

      ——Original Message——

      Zubin:

      Thanks for this valuable information. I’m not sure which CU that we have installed. I have CU12 and CU14 files on the server. So, I’m keeping my fingers crossed. 😎

      Can you tell me which one is for version 2.12.14001.45?

      Thanks

      ——————————
      Joni Finnell
      Project Accountant/GP Troubleshooter
      Consumer Support Services, Inc.
      Newark OH
      ——————————

    • Joni Finnell

      Member

      January 3, 2017 at 10:49 AM

      Thanks Rob!

      ——————————
      Joni Finnell
      Project Accountant/GP Troubleshooter
      Consumer Support Services, Inc.
      Newark OH
      ————————————————————————-

    Zubin Gidwani replied 6 years, 11 months ago 1 Member · 0 Replies
  • 0 Replies

Sorry, there were no replies found.

Log in to reply.

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!