MES Complete Not Setting Route Operation RAF Flag

Tagged: 

  • MES Complete Not Setting Route Operation RAF Flag

    Posted by Mark Yankovich on May 17, 2023 at 11:10 pm

    Hello AX Community!

    We are on AX 2012 R3 and use MES. When the shop floor employees ‘Complete’ an operation it is not setting the route operation step to RAF. If this is possible, what is the setup to accomplish this? Much has been researched and many things tried in our Test environment but it is not working. If this is working in your company, would you share information (and/or screenshots) for proper setup?

    Thank you!

    Mark.

    Mark Yankovich replied 1 year ago 2 Members · 2 Replies
  • 2 Replies
  • Joseph Hurylovich

    Member
    May 18, 2023 at 8:24 am
    Up
    0
    Down
    ::

    Hi Mark,

    In your Route Group, you may want to look at the settings to see if you have any “Feedback” settings enabled for RAF. See screenshot below. In this Database, SFC Routing group has the Feedback RAF Enabled. Let me know how you make out please, thanks!

    • Mark Yankovich

      Member
      May 18, 2023 at 10:09 am
      Up
      0
      Down
      ::

      Hi Joe!

      Thanks for the response. I had this working in Test a while back and just cannot get it back. Test has been overlaid since then.

      Here’s the route group setting. The flag you mentioned has been tried on and off, neither posted the route step operation as RAF when MES indicates ‘Completed’. I did try it again per your suggestion and it did not RAF the operation. Here is the current route group setting in Test:

The discussion ‘MES Complete Not Setting Route Operation RAF Flag’ is closed to new replies.

Start of Discussion
0 of 0 replies June 2018
Now

Welcome to our new site!

Here you will find a wealth of information created for people  that are on a mission to redefine business models with cloud techinologies, AI, automation, low code / no code applications, data, security & more to compete in the Acceleration Economy!